lolipop からの1通のメール。 サポート外の恐ろしさ。

lolipop からのお手紙

lolipop に、サーバー(wordpress6のサーバーは5.5推奨)の件とPHP8.0の件でメールで質問してみました。

以下にそのlolipop の回答をご紹介します。ちなみに私のlolipop 加入歴は10年になろうとしています。古い顧客を切り捨て新しい顧客を集めるのに必死みたいに思えてしまいます。wordpress がサポート外だというのは分かりますが、サーバーはlolipop の運営だからサポート外など言わないで欲しいです。新しいサーバーは新しい顧客に配布されていることを知って驚きました。普通は、長い契約のお得意さんから提供するのが普通だと思うのですが、lolipop は違うようです。

「この度はお問合せいただき、ありがとうございます。
カスタマーサービスでございます。

ご質問いただいた内容についてご案内します。

長期にわたりロリポップをご利用いただいているとのこと、誠にありがとうございます。
記載の内容は、データベースのバージョンについてのようでございました。

データベースにつきましては、バージョンアップを行う場合、
新たにデータベースを作成いただく必要がございます。

ロリポップでは、現在データベースのバージョン「5.7」を提供しておりますが、
こちらをご利用いただきたい場合には、新規にデータベースを作成いただき、データの移行を行っていただく事を
ご検討いただけますと幸いでございます。

しかし、ライトプランでは、同時にデータベースを1つのみ作成できるため、
現在ご利用のデータベースのエクスポートを行った後、データベースを削除いただき、
新たに作成したデータベースへ、エクスポートしたデータのインポートを行ってくださいませ。

なお、データベース内の操作につきましては、サポート対象外となっております。

お手数ではございますが、ご不明な操作等がございましたら
外部サイト等をご活用のうえ、ご対応いただけますと幸いでございます。

また、WordPressをご利用いただいている場合には
「wp-config.php」ファイルにてデータベース情報の修正が必要となります。

他社サーバーからの移行方法のマニュアルとはなりますが
よろしければ、以下のマニュアルをご参考くださいませ。

 ▼他サーバーからのWordPress移行方法
  https://lolipop.jp/manual/startup/move-wordpress/

  ※「設定ファイル編集」の箇所をご活用ください。

PHPバージョンについては、すでにPHP8.0を提供しております。
ご利用サイトがPHP8.0に対応しているという場合は、以下マニュアルをご参照の上、PHPバージョンの変更を行ってください。

 ▼PHP設定 / サーバー・プログラム / マニュアル – ロリポップ!レンタルサーバー
  https://lolipop.jp/manual/user/php-setting/

ご不明な点がございましたら、当メールへ直接ご返信くださいませ。
どうぞよろしくお願いいたします。

※ご返信の際にファイルを添付いただいた場合、ファイルは無効となり弊社では確認ができません。
 何卒ご了承ください。」

これを読んで実行する気など失せてしまいました。

5.7のサーバーを提供しているなど聞いたことはありませんでした。

インポートとエクスポート、これは失敗すると大変です。サーバー、phpmyadmin もサポート外です。

早く行きたいなあ!xserver!

https://www.xserver.ne.jp/?referral_token=9727791076267c02a0c1b8

今、キャンペーンやってますね!私は先月にxserver に入りましたが、まだ上手く移行が出来ないのですよ。

FTPを整理している所です。xserver では無料のドメインを貰ったので新しいwordpress をcocoon で立ち上げました。

完全移行も近いです!

lolipop からのお手紙

この記事が気に入ったら
いいね または フォローしてね!

URLをコピーする
URLをコピーしました!

竹 慎一郎

コメント

コメントする

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

目次
閉じる